Invisible Data on Editor

Inicio Foros Data Table Plugin Invisible Data on Editor

Etiquetado: , , ,

Viendo 15 entradas - de la 1 a la 15 (de un total de 19)
  • Autor
    Entradas
  • #17445

    jayzee
    Participante

    I updated the Data Tables plug-in to Version 1.8.3 a few hours ago.

    1. After the update, I noticed that the data on ALL my existing tables are NOT visible. At first glance it looked like I was looking at an empty spreadsheet and I thought I lost all my data. However, it wasn’t the case, because when I navigated to an apparently empty cell, the data showed up on the formula bar.

    1.b. When I clicked on the preview button, the table appeared normally & correctly.

    2. To test further, I created a new table. After entering data into a cell and hitting the enter key, the data immediately became invisible. I know it did not disappear, because again, the data is showing on the formula bar.

    2.b. When I clicked on the preview button, the table appeared normally & correctly.

    Please help.

    #17446

    jayzee
    Participante

    Here’s a screenshot: https://prnt.sc/jeyoxs

    #17447

    quasarn01
    Participante

    Jayzee, mine’s done the same thing… I just upgraded to ver. 1.83 a few minutes ago… The only visible column on my tables are the «date» columns… All the font colors are formatted black but nothing is showing up… We need a fix ASAP…

    #17459

    Hello, @jayzee , @quasarn01
    Please, contact us via internal support to help discover the issue faster.

    Contact us


    Looking forward to your reply.
    Supsystic Team.

    #17461

    Also, please, check your server logs and send us errors found there if they exist. If you’re pro user, please, clarify which PRO version are you using.

    #17464

    jayzee
    Participante

    I have Data Tables Generator PRO by Supsystic Version 1.3.9. I’m on a managed wordpress host – I’ll have to look into how to access the server log.

    #17465

    admin_supsystic
    Participante

    Dear jayzee.
    Thank you for collaboration. Best and faster way to resolve your problem – contact us in our internal support using this form – https://supsystic.com/contact-us/ – and we will make it work for you as it should.

    #17466

    jayzee
    Participante

    Thanks, but I already did send a message via internal support yesterday, around the same time I started this thread. Could you check for it? Or should I send a new message to internal support?

    #17467

    admin_supsystic
    Participante

    Can you please tell me your ticket ID?

    #17468

    jayzee
    Participante

    I wasn’t shown a ticket ID yesterday. I sent a new message just now at https://supsystic.com/contact-us/ and wasn’t given a ticket ID too, after hitting the SEND button.

    #17469

    jayzee
    Participante

    I sent another one for the 3rd time just now at https://supsystic.com/contact-us/. After I hit the SEND button, I was directed to your homepage https://supsystic.com/. In any case, can you check for an email with subject line: INVISIBLE DATA ON EDITOR?

    #17471

    admin_supsystic
    Participante

    Yes, you should receive notification to your email about my response, please check.

    #17472

    jayzee
    Participante

    I received your support email response (20568) and provided the details you need. Thanks!

    #17473

    jayzee
    Participante

    @quasarn01, were you using Chrome? I was, and that’s where I encountered the issue. It turned out fine with Firefox.

    #17474

    jayzee
    Participante

    Clearing Chrome’s cache resolved the issue 🙂

Viendo 15 entradas - de la 1 a la 15 (de un total de 19)
  • Debes estar registrado para responder a este debate.
Get plugins bundle today and save over 80%