Bug

This topic contains 9 replies, has 6 voices, and was last updated by supsystic.anna supsystic.anna 1 year ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8397

    Samuel Kuhn
    Participant

    Hey,

    when I enter an e-mail in the subscription field, I got a loop (see attachment).
    I use firefox.

    bug

    Greetings,
    Sam

    #8426

    admin_supsystic
    Keymaster

    Hello Sam!

    I can’t reproduce this problem on our testing servers. Please send us the link to your website where we can check it. And we will try to help you.

    #8460

    Samuel Kuhn
    Participant

    Check http://www.herzensfreundinnen.de when you use Safari. Try it several times.

    #8489
    mila_support
    mila_support
    Keymaster

    Hello!
    The problem is with wrong settings on your server. Check this link (without www.) – http://herzensfreundinnen.de/ and try to subscribe. Subscription works fine.
    You need to set the same site address in the settings – go to Settings -> General -> set the same site url for WordPress address and Site address – http://prntscr.com/au38lr

    If you still will have problems with it – please contact your hosting provider, they should help you to configure the site.

    #8491

    Samuel Kuhn
    Participant

    Hey,

    I already have the setting you suggest:

    http://www.bilder-upload.eu/show.php?file=1a7e46-1461060570.png

    What should I write to my hosting provider?

    Greetings,
    Samu

    #8619
    mila_support
    mila_support
    Keymaster

    Hello!

    Ask your hosting provider to help you to set up the site so it would be redirected from http://www.herzensfreundinnen.de to herzensfreundinnen.de/

    #8881

    dijanadomonkos
    Participant

    Hey,
    Did you manage to solve this problem? I have the same thing and can’t get around it, would appreciate a hint!
    Thanks,
    Dijana

    #8883
    mila_support
    mila_support
    Keymaster

    Hello @dijanadomonkos
    Please provide us link to your site where we can check the problem. We will help you to solve the issue.

    #10110

    natalialopopolo
    Participant

    I?m having the same problem! My site is http://www.natalialopopolo.com
    I?ve already set the same site url for WordPress address and Site address
    First I had the “loop” and now the email error massage appears.
    That you!!

    #10114
    supsystic.anna
    supsystic.anna
    Keymaster

    Hello natalie,
    in this case please contact us through our internal support. We will check what is wrong and will help you to solve the problem.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%