display first image only function broken - Ultimate WordPress Plugins by Supsystic

display first image only function broken

Home Forums Photo Gallery Plugin display first image only function broken

This topic contains 6 replies, has 7 voices, and was last updated by Ole_Support Ole_Support 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16541

    sangjkim87
    Participant

    Just updated to 1.10.14. Before updating everything worked perfectly fine. After updating some functions dont work.

    When I check the function to display only the first image the remaining images don’t show up in the pop up. When I uncheck it then all the images display and the pop up gallery works fine.

    I also tried doing the linked images option and that doesn’t work as well.

    #16542
    mila_support
    mila_support
    Keymaster

    Hi @sangjkim87

    I was able to reproduce that issue on our test servers and our developers will try to fix it as soon as possible.
    As a temporary solution, I recommend you to switch popup theme in your gallery to 6 or 8: http://prntscr.com/i72lum
    Option “Display only first image” should work properly with that themes.

    #16581
    Alex_support
    Alex_support
    Moderator

    Hi @sangjkim87

    We already fixed that issue and send you required files via internal support.
    Please check your email.

    #16586

    Susan Moran
    Participant

    I am having the same issue – please provide me with the fix.

    #16599

    csulzmann
    Participant

    I am also having the same issue. Please could you provide me with a fix

    #16604

    Cristiano Vitali
    Participant

    hello, I’m having the same problem.
    Show only first image dosen’t work: on click it opens the popup but shows only one image.
    Tried also with enabling “Open by link in popup” but if in the page I link a text (for example text) and I put also the code [supsystic-gallery id=4]: in this case I can see the text linked (if click on it nothing happens) and under the text all the images of the gallery displaied in one column (if I click on one image it opens the popup and works fine)
    Hope you can help me to fix this issue because I’m online with my client’s web site.
    Thank you,
    Cristian

    #17535
    Ole_Support
    Ole_Support
    Moderator

    Hello
    Please update your plugins.
    If it’s don’t help contact us through our 
    internal support.
    We will help you to solve the problem.

    Best regards,
    sypsystic.com
    Ole

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%