Failed to connect to port 443: Connection timed out

Viewing 1 post (of 1 total)
  • Author
  • #21947


    I’ve been getting this message on all my my pages that are using the Datatables plugin since a while.
    Resulting it the entire table not showing up. It happens seemingly completely random, and then is able to perform the action again several minutes later.
    When checking the tables in WP the datatables plugin gets stuck in and endless search to load the Table, nothing happens.
    Also a new import of the google docs is then not available.

    Before replying with the usual: “Have you tried…”
    I have tried everything, cache resets, new links (the appropriate ones, the ones that always worked before), trying a different spreadsheet, etc
    Updated everything there is to update in WP and related plugins.
    Aside from that, part of my webpage is using a different plugin to fill a table in WP, using the exact same google docs spreadsheets and they always work and continue to work.
    The problem is very clearly specifically coming from the Datatables plugin.
    I’ve seen other posts in the forum about the same issue, some people posting it under different topics and so far the response has been mediocre.

    Kind request for fast response and a thorough investigation in this matter as the plugin simply isnt doing at all what it is supposed to do and that is not what we are paying for.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Thanks so much! Please Enter Your Info Below To Get PRO Discount and Gifts