Lost Title and Wrong Data.

Home Forums Slider Plugin Lost Title and Wrong Data.

Tagged: , ,

This topic contains 4 replies, has 2 voices, and was last updated by mila_support mila_support 4 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16092

    ken207770
    Participant

    Hello,

    I’ve some problems with my new bought slider Supsystic. All sliders are Jssor – slider and all have titles with links. I’ve build 3 sliders.

    1st: horizontal: all works fine without any other slider on the page.
    2nd: carousel connected to pages: all works fine without any other slider on the page.
    3rd: carousel with images: mostly works fine without any other slider on the page, but one problem. The transparent background of the title is not shown. But the title is shown.

    All slider on one page have the 2 problems:
    1.) Titles on 1st and 3rd slider are missing.
    2.) 3rd slider shows at the end of the loop data of the 2nd slider.

    Greetings
    Kai

    #16097

    ken207770
    Participant
    #16098
    mila_support
    mila_support
    Keymaster

    Hi @ken207770

    Thank you for contacting us about your Slider question.

    Firstly, when I followed the page link you have provided – there some errors on your site – http://prntscr.com/hhnyjc
    Please ask your site theme developers to fix it.

    #16108

    ken207770
    Participant

    Hello,

    I’ve disabled all plugins and changed Theme to Twenty Thirteen. Sorry – nothing changed.

    Greetings
    Kai

    #16241
    mila_support
    mila_support
    Keymaster

    Hi @ken207770

    We have already answered you via our internal support.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%