Many Issues

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #23500

    itadmin330616
    Participant

    Sorry people, but we have had a *really bad* experience with this plugin. It’s never been a nice experience. I see the forum is pretty much dead. Is anyone using this plugin?
    To be honest the issues are so many I don’t know where to start.
    We have always ended up copying the html that is generated, then edit & fix it in an html editor then paste the fixed code into the mySQL database directly
    “Save” typically makes a mess of the effort put into trying to get the design/layout right using the user interface.
    Changing font color is hit & miss. In fact we find any change to anything is hit & miss. But we keep trying.
    The toggle feature: has no font choice so even though it looks OK in design mode, it reverts to Times Roman on the live site.
    When we open the HTML in the plugin user interface, the editor window is 90% white space & a thin 10% strip down the right hand side (about an inch wide) is the html. It’s been like that for a long time. Many years.
    I upgraded to the latest WordPress version and updated this plugin as well… as advised by the plugin screen.
    Crashed the website. The email that new WordPress version generates when a site crashes blamed this plugin.
    Luckily I had backed everything, so I wound back to the old version of both WordPress & this plugin.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.