Not completing local DB backup since update 2.1.6 to 2.2.7

Home Forums Backup Plugin Not completing local DB backup since update 2.1.6 to 2.2.7

This topic contains 1 reply, has 2 voices, and was last updated by Ole_Support Ole_Support 3 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20555

    supsystic157401
    Participant

    Hi,

    Same thing has happened two sites now; updated from 2.1.6 to 2.2.7 taking a backup beforehand. Counter ticked to 100% before but post on both it gets stuck at 10% and I get “Send request to create backup” in the log but never a “Create database backup”, “Database backup complete”, “Backup successful complete!” or “Please, don’t delete the line that is lower, it is used for technical purposes! as I used to.”

    On the restore page there’s an entry for the backups that “don’t complete” and there’s a SQL backup downloadable that is clearly incomplete if I compare with the backup before the upgrade; it matches until usermeta table which gets created but then only a couple of entries are inserted. The backup file is roughly 20% the size of the pre update file.

    Is this known issue? Do I uninstall/reinstall or what’s the recommendation?

    #20557
    Ole_Support
    Ole_Support
    Moderator

    Hello
    Thank you for contacting us regarding your question.
    Please contact us through our 
    internal support.
    We will help you to solve the problem.

    Best regards,
    https://supsystic.com
    Ole

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%