Problem with moving site with gallery to another domain

Home Forums Photo Gallery Plugin Problem with moving site with gallery to another domain

This topic contains 3 replies, has 4 voices, and was last updated by Ole_Support Ole_Support 9 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12935

    mebgewpwpfkf
    Participant

    I was move site from one domain to another. And after that images from gallery won’t show. Just empty white field. If i focus cursor to an empty image it shows me the old domain (old path to image).

    I was change the domain in the mysql and global wordpress config but it hasn’t change in gallery.

    Where i can change it?

    #12939
    mila_support
    mila_support
    Keymaster

    Hi @mebgewpwpfkf

    Please, check parameters of options table in your database using this request –
    SELECT * FROM options
    where option_name in (‘upload_url_path’, ‘upload_path’,’siteurl’)
    And inform us about the results.

    #20044

    johnhdeviney
    Participant

    I recently moved my site to a new domain and I am having the same problem as described in this post. Images for my galleries do not render. Is there a step by step process to fix this?

    #20056
    Ole_Support
    Ole_Support
    Moderator

    Hello, John
    Thank you for contacting us regarding your question.
    Yes. You can use this instruction – https://supsystic.com/documentation/import-galleries-another-website/

    Best regards,
    https://supsystic.com
    Ole

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%