Sent you a couple of emails and no helpful resolution was provided.

Home Forums Photo Gallery Plugin Sent you a couple of emails and no helpful resolution was provided.


This topic contains 2 replies, has 3 voices, and was last updated by  james301686 2 weeks, 5 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #16765


    Go check my emails, I have sent you a temporary admin account and instructions so you can log into the website properly.

    The first email was sent Feb.18. It is now Feb 26. I received a couple of replies but NOT EVEN A SINGLE STEP OR ATTEMPT OF A RESOLUTION WAS PROVIDED.

    I will be asking for a refund if I still do not get any response from you guys until March 2.

    You can be sure that a very detailed review will be provided regarding your plugin and nonexistent email support as well.




    I know how you’re feeling I’m in the same boat over a week now and still not managed to get the plugin working. They requested a temporary admin login for the site which I did and sent that was 2 days ago and still nothing 🙁



    I am in the same boat

    Update from 1.10.15 to 1.10.16 broke my website in that the images are now in a black box completely hiding the caption underneath the thumbnail I have rolled back from my stored backup via ftp which sorted it

    Provided temporary admin login to my site as requested – since then nothing
    I will stay with 1.10.15 until the next update and see if that fixes it
    At least this this not a total disaster but what is the point of asking for access if they aren’t going to do anything with it
    I wonder if it is a computer generated response

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%