Fails with jQuery 3

Home Forums Pricing Table Plugin Fails with jQuery 3

Tagged: ,

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #22479

    arlo
    Participant

    My other plugins & theme require jQuery 3. However, this plugin uses some APIs that were deprecated in jQuery 2 & removed in 3. Please update to avoid these methods.

    So far, I have seen the following 2 problems:

    /pricing-table-by-supsystic/modules/tables/js/frontend.tables.editor.blocks.base.js?ver=1.7.11, line 412:
    if($entity && $entity.size())

    .size() has been removed; use .length instead (https://api.jquery.com/size/)

    /pricing-table-by-supsystic/modules/tables/js/frontend.tables.js?ver=1.7.11, line 45:
    jQuery(window).load(function() {

    .load() to register an event handler has been removed; use .on(load, fn) instead (https://api.jquery.com/load-event/)

    I really want to use this plugin, but need it to work with jQuery 3. Can you make that happen?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Get plugins bundle today and save over 80%