Pro version updates

Home Forums PopUp Plugin Pro version updates

This topic contains 7 replies, has 2 voices, and was last updated by mila_support mila_support 11 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #15820

    ralph434285
    Participant

    While I am aware the base version is really the only one that gets updated, the WP admin listing for the Pro version continually shows up as requiring an update.

    This is getting annoying. Is there any way to fix this on your end so I don’t get continual update notifications?

    #15821
    mila_support
    mila_support
    Keymaster

    Hi @ralph434285

    Thank you for contacting us about your Popup question.

    On the 5th of October we have released the new Pro version of Popup plugin and you have ability to update it. Besides, if you use MailChimp, it is essential for you – they have updated the API keys.

    In the case you click update near Supsystic Popup on the Plugins Tab of WP Admin area and get nothing\errors – please contact us through our internal support. We will help you to solve the issue.

    #15824

    ralph434285
    Participant

    I already have the most recent version installed => 1.9.0. Below is what appears in my WP plugins panel. Notice the “View version 1.9.0 details or update now.”??? Makes no sense – I already have 1.9.0 installed and it shows that.

    Popup by Supsystic
    Settings | Deactivate | Edit | supsystic.com | | |
    The Best WordPress popup plugin to help you gain more subscribers, social followers or advertisement. Responsive popups with friendly options

    Version 1.9.11 | By supsystic.com | View details
    Select PopUp by Supsystic PRO
    PopUp by Supsystic PRO
    Deactivate | Edit
    PopUp by Supsystic PRO version.

    Version 1.9.0 | By supsystic.com | View details
    There is a new version of PopUp by Supsystic PRO available. View version 1.9.0 details or update now.

    #15832
    mila_support
    mila_support
    Keymaster

    Hi @ralph434285

    Most likely it is a settings failure of your WordPress site and/or your server.

    Do Popup features work properly?

    #15838

    ralph434285
    Participant

    I just implemented an exit popup on one of our sites and it works just fine. Don’t know what you mean by “settings failure of your WordPress site and/or your server.”

    Why would WP report “There is a new version of PopUp by Supsystic PRO available. View version 1.9.0 details or update now.” when 1.9.0 is the Pro version installed? If the main plugin controls versioning why is there any pro version reporting at all? Shouldn’t it just be activated vs. not activated?

    #15848
    mila_support
    mila_support
    Keymaster

    Hi @ralph434285
    Thank you for your answer.

    This happens when you update the WP and in the end of the updating it forgets to update information inside database about the new plugin version.

    Please try to deactivate the pro version of the plugin and then activate it back. In the case it will not help, please contact us via our internal support. We will help you to solve the issue.

    #15854

    ralph434285
    Participant

    Still the same thing after deactivate/re-activate on update-core:

    Plugins

    The following plugins have new versions available. Check the ones you want to update and then click “Update Plugins”.

    Update Plugins

    Select All
    Select PopUp by Supsystic PRO
    PopUp by Supsystic PRO
    You have version 1.9.0 installed. Update to 1.9.0. View version 1.9.0 details.
    Compatibility with WordPress 4.8.2: 100% (according to its author)

    #15856
    mila_support
    mila_support
    Keymaster

    Hi @ralph434285

    Please contact us via our internal support.
    We will help you to solve the issue.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%