Table wont save – frozen

Home Forums Pricing Table Plugin Table wont save – frozen

This topic contains 1 reply, has 2 voices, and was last updated by Ole_Support Ole_Support 1 week, 6 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20696

    sales157713
    Participant

    Hi there, I recently upgraded to the Pro version of the Pricing table Plugin. I am working on a pricing table which has a toggle, however, it seems that after I start editing the table beyond 20 rows, I lose the ability to save it. When I click save, the button looks like it’s trying to save (i.e. the icon is spinning) but it never ends, and thus never actually saves.
    I have tried this on several different tables (duplicates and fresh ones) all have the same issue.
    I tried clearing my cache, the issue persists.
    I noticed this topic for a different Supsystic plugin sounds almost identical to my issue. https://supsystic.com/topic/wont-save-after-update/
    Here is a picture showing the plugin Pro and free that I have installed https://drive.google.com/file/d/1Uez8_59XUBRHy5N3AjUCpYYFAVoHfbHf/view?usp=sharing

    Your help would be VERY much appreciated.

    #20713
    Ole_Support
    Ole_Support
    Moderator

    Hello, @ sales157713
    Thank you for contacting us regarding your question.
    Please contact us through our 
    internal support.
    We will help you to solve the problem.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%