Remove top border

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #10243



    In all the tables I’ve tried, there is ALWAYS a black border at the top. I am no CSS expert, but I’ve added the following code to table, thead and tbody, but I still get an irritating black border at the top of the table –
    #supsystic-table-13 {
    border: none;
    padding-top: none;
    padding-bottom: none;
    border-right: none;
    border-left: none;
    border-top: none;
    border-bottom: none;
    background-color: #97f4f1;
    Any ideas?



    Here’s a link to one of the pages with a table in (the underlining of the title is ok, but there’s another black line at the top of the table –



    Never mind, I’ve sorted it out myself now. Not quite sure which of the Weaver Extreme or css settings that fixed it, but it was a combination of both. Need to gradually remove lots of redundant css now to finally understand what solved it!



    Hello phil,
    sorry for this delay and anyway we are happy that now you do not have any problems.
    Thank you for your choice and enjoy the use of our plugin!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Thanks so much! Please Enter Your Info Below To Get PRO Discount and Gifts