third-party requests => GDPR compliance

Home Forums Google Maps Plugin third-party requests => GDPR compliance

This topic contains 3 replies, has 2 voices, and was last updated by  hohmichael 9 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17717

    hohmichael
    Participant

    Hello,

    i realised that my website is doing two Third-party requests that are necessary for you Plugin google maps easy pro.

    one leads to https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css I seems like it is used for fonts. All fonts that i want to use are hostet local. In case it is not possible to refer to my local fonts, i still would prefer to disable this service instead of asking my users for permission to connect to this server.

    second leads logically to google. Will you integrate the opportunity to ask users for permission in future updates?

    Best Regards Michael

    #17730
    Alex_support
    Alex_support
    Moderator

    Hello, @hohmichael.
    We are working on external connections at this moment. We’ll move everything that possible inside plugin, and will try to find a solution to ask a permission for mandatory external connections.

    #17747

    hohmichael
    Participant

    Hello Alex,

    good to hear that. Please keep me and/or the thread updated.

    #20908

    hohmichael
    Participant

    Are there any Updates on that Topic? I just updated my website and still couldn’t find a solution in your plugin.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%