Update broke site

Home Forums General Questions Update broke site

This topic contains 3 replies, has 4 voices, and was last updated by Ole_Support Ole_Support 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21578

    acampbell503925
    Participant

    Since I updated from 1.9.71 to 1.9.72 this morning, my site says “Warning: Declaration of SupsysticTablesPro_Tables_Module::render($id) should be compatible with SupsysticTables_Tables_Module::render($id, $settings = false) in /home1/oranjccr/public_html/testing/wp-content/plugins/tables-generator-pro/src/SupsysticTablesPro/Tables/Module.php on line 582” at the top of every page.

    Can I go back to 1.9.71? How can I get it?

    I also have PRO, v1.5.1.

    #21601
    Dante_Support
    Dante_Support
    Moderator

    Hello,

    Please contact us through our internal support.
    We will help you to solve the issue.

    Best regards,
    https://supsystic.com
    Dante

    #21777

    wintermoor
    Participant

    Hi,

    the same issue here at http://meqino.de/toolbox/

    Will contact you.

    Best
    T

    #21782
    Ole_Support
    Ole_Support
    Moderator

    Hi, @wintermoor
    Thank you for contacting us!
    This error occurs when both plugins are not updated.
    Please update both free and paid version to the latest. If this doesn’t help you – contact us through our 
    internal support.
    We will help you to solve the problem.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Get plugins bundle today and save over 80%