Caption problem


Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #15966



    I want to always show captions on the white space under images on both mobile and computer. But I’m failed to do so. Caption appearing above image not under image, Polaroid caption also not worked. Please see attachment where I created a gallery using wordpress default gallery where caption appearing on white space under image. Please let me know is it possible to do with your plugin?
    please see this



    Hi @mshmethu

    Thank you for contacting us about your Gallery issue.

    In order to see the colored background of Polaroid style to organize the captions in the way you described, please make sure
    1. You have disabled Caption builder –
    2. You have set Background color and Text color you need –
    3. And Saved changes.

    In the case it will not help, please provide the page link on you site with the issue and more detailed description of the result you want to get. We will be happy to help you.




    I did that way and got few problem which are

    I need this on 3 fixed column but when applying it on 150×150 image, images are going behind your caption plz see here and on mobile phone caption not appearing even after enabling ‘always show caption’ on mobile. Any solution?



    Hi @mshmethu

    There is an instruction how to tune Polaroid style with captions.

    In the case you want to have 3 columns you have ability to do it inside Fixed Columns Gallery type – .

    In the case I misunderstood you, please provide us the page link on your site with the issue and detailed descriptions, what exactly you want to get in the result.

    I will be happy to help you.



    Hello I have a Similar problem which is that Captions are showing over the picture on the Mobiles only I have tried all option regarding mobile devices but to no avail

    It works fine o a desktop pc however. Android phones however show the issue.

    Check this link with an android phone.

    Thank you.


    Hi @molinarimarketing

    Thank you for contacting us accordingly Gallery plugin.

    In order to disable captions on mobile devices, please make sure you have disabled Captions there – go to Properties of your gallery -> Captions Tab and for Mobile – Show always caption choose “no” and for Disable captions on mobile elect “yes” –

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Thanks so much! Please Enter Your Info Below To Get PRO Discount and Gifts