Poster problem with PHOTO GALLERY SUPSYSTIC

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12485

    colin.camaret
    Participant

    Hello,

    Excuse me for my English, I am French. I installed the pro version of PHOTO GALLERY SUPSYSTIC on my site on this page: http://atelierdcopatine.com/la-boutique/
    Nothing is displayed !
    I also installed “PHP Compatibility checker” and it detects a php 7.0 error. Here is the report :

    FILE: /home/atelierdpe/www/wp-content/plugins/supsystic-gallery-pro/src/GridGalleryPro/Galleries/Controller.php
    ————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————
    175 | ERROR | PHP 7. Found: ‘0x0’ in PHP 7. Found: ‘0x0’
    ————————————————
    FILE: /home/atelierdpe/www/wp-content/plugins/supsystic-gallery-pro/src/GridGalleryPro/Flickr/Model/phpFlickr.php
    ————————————–
    FOUND 0 ERRORS AND 2 WARNINGS AFFECTING 2 LINES
    ————————————–
    62 | WARNING | Use of deprecated PHP4 is not supported since PHP 7.
    1901 | WARNING | Use of deprecated PHP4 is not supported since PHP 7.
    ————————————–

    Is this a php error or something else? Thank you for helping me because I bought the pro version and I wish it worked correctly.

    Thank you very much.

    #12486

    Hi Colin,

    We have answered you in the internal support.
    Please check it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Thanks so much! Please Enter Your Info Below To Get PRO Discount and Gifts